Pre requisites for accessing NLC eProcurement Website




 

Required Browser Settings ( Depicted below are the settings in the screen shots of Internet Explorer 11.0 which may vary depending upon the Internet Explorer version available in your System )

 

Required Java Settings ( Depicted below are the settings in the screen shots of JRE 1.8 which may vary depending upon the JRE version available in your System )

Go to Control Panel -> JAVA -> Security ->